Résolu Température du CPU élevé lorsque je lance un peu

Terf

Premium
Inscription
25 Juin 2014
Messages
2 632
Réactions
457
Points
15 531
RGCoins
0
Bonjour

Je viens vers vous car j'ai changé ma carte mère, mon processeur et mes RAM. Jusque là tout va bien mais je reste un peu perplexe car je ne sais pas pourquoi lorsque je lance un jeu, je me rapproche très fortement des 100 degrés mais 5s après il redescend vers les 30 degrés.

Mon processeur est un i9 13900K et les RAM c'est de la DDR5 RAM 64Go (2x32Go) 6400MHz.

Quand je lance un jeu, bon pourquoi pas qu'il monte à 100 pendant 5s mais lorsque j'ouvrir un navigateur il prend environ 5 degrés.

Les ventilateurs sont branchés exactement sur les mêmes prises que l'ancienne CM. J'avoue ne jamais avoir vérifié la température avant le changement mais les ventilateurs ne faisaient pas autant de bruit durant ce lapse de temps.

Peut être qu'il y a des choses à faire dans le BIOS que j'aurais loupé?
 
Solution
Salut, merci pour ta réponse

Pour la pâte thermique j'ai bien vérifié et tout semble correcte. Que ce soit sur le bureau ou en jeu, le processeur reste bien vers les 30 degrés (même pendant une session de jeu assez gourmande). Le pique de chaleur est vraiment lors du lancement d'un jeu

Pour le BIOS, j'ai simplement remis les mêmes réglages que mon ancienne CM de la même marque, c'est à dire que j'ai activé le XMP et "intel rapid storage technology" mais peut être qu'il y a d'autres réglages

Peut être que c'est moi qui me fait des hallucinations car je suis passé du processeur un peu "pépère" à un processeur un peu plus performant et que de ce fait que ce soit normal ce petit pique de chaleur à 100 durant 5s

Je remarque aussi...

Terf

Premium
Inscription
25 Juin 2014
Messages
2 632
Réactions
457
Points
15 531
RGCoins
0
Hello Terf,

Est-ce que tu as mis une quantité correct de pâte thermique sur ton processeur ? Tu as modifié des paramètres CPU/RAM dans BIOS ?
Salut, merci pour ta réponse

Pour la pâte thermique j'ai bien vérifié et tout semble correcte. Que ce soit sur le bureau ou en jeu, le processeur reste bien vers les 30 degrés (même pendant une session de jeu assez gourmande). Le pique de chaleur est vraiment lors du lancement d'un jeu

Pour le BIOS, j'ai simplement remis les mêmes réglages que mon ancienne CM de la même marque, c'est à dire que j'ai activé le XMP et "intel rapid storage technology" mais peut être qu'il y a d'autres réglages

Peut être que c'est moi qui me fait des hallucinations car je suis passé du processeur un peu "pépère" à un processeur un peu plus performant et que de ce fait que ce soit normal ce petit pique de chaleur à 100 durant 5s

Je remarque aussi qu'il en ressort de l'air plus chaude par rapport aux anciens composants. Encore une fois c'est peut être normal ou alors c'est peut être le radiateur M.2 car c'est la première fois que je mets un
 
Dernière édition:

Kévin 🚀

Administrateur
Administrateur
Inscription
18 Décembre 2012
Messages
4 837
Réactions
5 542
Points
27 882
RGCoins
109
Salut, merci pour ta réponse

Pour la pâte thermique j'ai bien vérifié et tout semble correcte. Que ce soit sur le bureau ou en jeu, le processeur reste bien vers les 30 degrés (même pendant une session de jeu assez gourmande). Le pique de chaleur est vraiment lors du lancement d'un jeu

Pour le BIOS, j'ai simplement remis les mêmes réglages que mon ancienne CM de la même marque, c'est à dire que j'ai activé le XMP et "intel rapid storage technology" mais peut être qu'il y a d'autres réglages

Peut être que c'est moi qui me fait des hallucinations car je suis passé du processeur un peu "pépère" à un processeur un peu plus performant et que de ce fait que ce soit normal ce petit pique de chaleur à 100 durant 5s

Je remarque aussi qu'il en ressort de l'air plus chaude par rapport aux anciens composants. Encore une fois c'est peut être normal ou alors c'est peut être le radiateur M.2 car c'est la première fois que je mets un
Si la température est stable, il n'y a pas de soucis à ce faire, mon AMD chauffe aussi au démarrage des applications puis se régule
Le M2 chauffe aussi c'est normal ;)
 
Cette réponse a aidé l'auteur de cette discussion !

Terf

Premium
Inscription
25 Juin 2014
Messages
2 632
Réactions
457
Points
15 531
RGCoins
0
Si la température est stable, il n'y a pas de soucis à ce faire, mon AMD chauffe aussi au démarrage des applications puis se régule
Le M2 chauffe aussi c'est normal ;)
Alors là je n'y comprend plus rien, aujourd'hui il ne me fait plus le coup de la chauffe 🥲

Je vais alors partir du principe qu'hier c'était normal car j'avais eu un petit loupé durant le montage, j'avais branché les ventilateurs du watercooling sur le mauvais connecteur et la CM c'était mise en sécurité mais rien de grave et vue la chaleur d'hier il était peut être un peu secoué pour les premiers démarrages 😅

Pour le coup, aujourd'hui je n'ai rien à signalé, il tourne bien, les températures restent stable et lors de lancement d'applications ou jeux, il ne monte plus trop en chaleur, il va prendre vite fait 5/6 degrés mais redescend directement contrairement à hier où il prenait 70 degrés d'un coup

En tout cas merci pour ton aide et pour les petites informations, j'avais un peu peur d'avoir mal fait quelque chose mais visiblement tout à l'air de bien aller :) Encore merci :)
 
Haut